【WordPress】WordPress4.7に更新したらHead Cleanerがエラーを起こしているんですけど

プラグイン

ぷるぷるです。

WordPressを4.7に更新したところ、ヘッダーの部分にエラーメッセージが表示されてしまいました。

スポンサーリンク

エラーの原因は?

エラーメッセージに
plugin/head-cleaner
という記述があるので、
おそらくプラグインの「Head Cleaner」がWordPressのアップデートに対応していないのでしょう。

解決方法

素人の私がおすすめする解決する方法は、
単純に、「Head Cleaner」を停止することです。
WordPressのメニュー画面のプラグインにて、停止させてください。

停止をすることで元に戻りました。

とりあえず、Head Clearなしで我慢

Head Cleanerはページの表示速度高速プラグインであるため、
極力停止にしたくはないのですが、そのうち対応されるはずですので、
とりあえず我慢しましょう。

コメント